O noua vulnerabilitate in Acrobat Reader

A fost descoperita inca o noua vulnerabilitate in Acrobat Reader ce afecteaza toate versiunile de la 7.0 in sus. Aceasta permite unui atacator rularea de cod malitios (virusi) prin intermediul unui fisier PDF special conceput.

Atat utilizatorii de Windows 7 care au facilitate UAC activa sunt feriti de aceasta vulnerabilitate, cat si cei care au versiuni de Windows mai vechi si ruleaza pe calculatorul lor un user fara drepturi de administrator.

Pentru a fi in siguranta aveti cateva optiuni pana pe data de 13 octombrie 2009 cand cei de la Acrobat o sa scoata un patch de securitate:

  1. Dezinstalati Acrobat Reader si folositi alte programe ce stiu sa deschida fisiere pdf ca de exemplu Foxit Reader acesta avand si o dimensiune redusa in comparatie cu gigantul Acrobat Reader
  2. Folositi un user fara drepturi de aministrator
  3. Dati disable la script-urile de java
  4. Nu deschideti fisiere pdf din email-uri suspecte, nu accesati fisiere pdf de pe site-uri in care nu aveti incredere…etc

  1. […] ceva timp in urma va povesteam despre un bug al lui Foxit Reader si Adobe Reader ce permiteau deschiderea fara instintare a utilizatorului a unui fisier executabil. Iata ca aceasta […]

Lasa un comentariu

Contact Link-exchange Windows tools and scripts
Powered by WordPress | Designed by: Themes Gallery | Thanks to wordpress 4 themes, Download Premium WordPress Themes and